mcommit's message

ソフトウェア開発の仕事をしているsimotinといいます。記事の内容でご質問やご意見がありましたらお気軽にコメントしてください\^o^/

バージョンを指定して rails インストール

gem install rails だと rails の最新版がインストールされてしまう。
まだよく分かっていないが、 rails はバージョンによってかなり仕様が異なるみたい。
なのでバージョンを指定したインストール方法を書いておきます。

Ex. rails 1.2.6 番のインストール
gem install rails -y -v 1.2.6

  • y : --include-dependencies の略(※まだ意味を理解できていません。)
  • v : バージョン指定オプション